BLUE Icons

View previous topic View next topic Go down

BLUE Icons

Post  AVLA on Fri Apr 18, 2008 7:11 pm

Nkun qijed fis-site u xi had jippostja thread jew reply in a different section from mine... the button near it doesn't look BLUE, i must actually re-check all to see it.
[Only happens when new posts occur while im alrdy in the site... when i open IE and log on i see them BLUE].
Is that normal or a bug???
avatar
AVLA

Posts : 546
Join date : 2008-04-13
Age : 27
Location : Hal Qormi [San Gorg]

View user profile http://sgtmfcamilleri.hi5.com

Back to top Go down

Re: BLUE Icons

Post  Nicolai_A on Sat Apr 19, 2008 11:27 am

When there are new posts they will only appear blue once you refresh the page or else click on the top menu FORUM button, which will act like refreshing the page, though I noticed something which could be a flaw, when I visit the forum, and see many new posts, then close the window and open a new one with the forum, all the new posts icon (blue ) disappear. If this problem happens, the only way to knwo which were the last posts, is to look on the right side and check the date and time the last posts were made. There you can have a clue where to check.

I will look more into this problem and see if its a bug.

Thanks for reporting.
avatar
Nicolai_A

Posts : 265
Join date : 2008-04-12

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum